Network Issues Detected with Telia

Incident Report for MyCashflow

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:22 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 10:25 EEST

Investigating

We are currently experiencing network issues related to the Telia network. These issues may affect access to some MyCashflow integrations e.g. shipping services
In particular, requests between different systems may fail, which can impact functionalities such as address label creation. For example, connectivity to services like nShift is currently seems to be unavailable due to this issue.
Telia is actively investigating the problem. We will provide updates as soon as more information becomes available.
Posted Apr 01, 2025 - 10:14 EEST
This incident affected: Third-party services.