Networking issues
Incident Report for MyCashflow
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 09:11 EET
Monitoring
One of the faulty devices has been changed and the network issues have been fixed.
Posted Jan 02, 2022 - 17:29 EET
Identified
Our service provider has identified piece of network hardware that is soon going to break and is fixing the problem. This can cause connection issues to MyCashflow shops during the day. We'll update the incident once we know that the issue has been resolved.
Posted Jan 02, 2022 - 09:42 EET
This incident affected: MyCashflow Stores.