Partial Outage

Incident Report for MyCashflow

Postmortem

Summary:

Despite previous improvements in cache management, the cache server ran out of memory, causing slowdowns and intermittent errors.

Immediate Resolution:

The service recovered automatically, and the disruption was brief.

Next Steps:

After closer inspection of the root cause, we will make further improvements in cache memory management and add more memory to the cache servers next week during monthly scheduled maintenance.

Posted Mar 05, 2025 - 11:56 EET

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 16:02 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 15:54 EET

Investigating

We are investigating an issue that is causing errors or affecting the performance of MyCashflow stores. Follow this page for further updates on the situation.
Posted Mar 04, 2025 - 15:54 EET
This incident affected: MyCashflow Stores.