Major Outage
Incident Report for MyCashflow
Postmortem

Summary:
The cause of the recent outages appears to be the fileserver intermittently stopping its response to requests. This issue is suspected to be related to the power-saving profile enabled on the server, which has been linked to similar failures in the past with similar hardware.

Immediate Resolution:
The power-saving profile has been queued for deactivation. The change will take effect after the server reboots, scheduled for 28.11.2024 04:00 - 06:00. Monitoring and escalation protocols have been heightened to ensure a quick response if the issue persists.

Next Steps: We will monitor the system after the change to evaluate its effectiveness and investigate further if issues continue. We will also ensure that similar configurations are not place in any other server hardware in our environment.

Posted Nov 27, 2024 - 14:02 EET

Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 16:34 EET
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2024 - 16:30 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2024 - 16:30 EET
Investigating
We are investigating an issue that is causing errors or affecting the performance of MyCashflow stores. Follow this page for further updates on the situation.
Posted Nov 24, 2024 - 16:11 EET
This incident affected: MyCashflow Stores.