Partial Outage
Incident Report for MyCashflow
Postmortem

Summary:
The cache server ran out of memory, leading to temporary slowdowns and some pages returning errors. The issue was quickly resolved automatically.

Immediate Resolution:
The service recovered on its own without manual intervention.

Next Steps:
We have implemented improvements in cache management to prevent similar issues in the future.

Posted Feb 05, 2025 - 16:06 EET

Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 16:03 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 15:52 EET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 15:50 EET
Investigating
We are investigating an issue that is causing errors or affecting the performance of MyCashflow stores. Follow this page for further updates on the situation.
Posted Jan 29, 2025 - 15:50 EET
This incident affected: MyCashflow Stores.