Partial Outage

Incident Report for MyCashflow

Postmortem

Summary:

The latest update caused an issue affecting a small number of MyCashflow stores. The problem occurred in some of the older stores that had never saved version settings, leading to a errors on page load.

Immediate Resolution:

The issue was quickly fixed by updating the code to handle cases where settings had not been previously saved.

Posted Feb 06, 2025 - 12:02 EET

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 11:53 EET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 11:01 EET
This incident affected: MyCashflow Stores.