Partial outage
Incident Report for MyCashflow
Postmortem

Summary: Disruption was caused by the same issue that had previously affected our application server, leading to increased error rates similar to those experienced on April 15th. The root cause has been identified, enabling us to understand the specific conditions under which the problem recurs.

Resolution: As with the previous incident, the immediate resolution involved restarting the affected server to restore normal operations.

Next Steps: With the root cause now identified, we are implementing targeted solutions to prevent recurrence of this specific problem.

Posted Apr 22, 2024 - 09:57 EEST

Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 19:35 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2024 - 19:17 EEST
Investigating
We are investigating an issue that is causing errors or affecting the performance of MyCashflow stores. Follow this page for further updates on the situation.
Posted Apr 20, 2024 - 18:58 EEST
This incident affected: MyCashflow Stores.