Elevated Error Rate
Incident Report for MyCashflow
Postmortem

Summary: One of the application servers experienced a significant increase in error rates, similar to an incident that occurred on March 31st.

Resolution: Resolution was achieved once technical support was alerted. The immediate resolution was to restart the affected server, which restored normal operation.

Next Steps: The root cause has not yet been identified. To prevent similar incidents in the future, we are developing mechanisms to automatically isolate any malfunctioning servers from production. This will ensure that such occurrences do not disrupt service and will allow us to more effectively investigate the root cause.

Posted Apr 15, 2024 - 10:04 EEST

Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 07:06 EEST
Investigating
We are investigating an issue that is causing errors or affecting the performance of MyCashflow stores. Follow this page for further updates on the situation.
Posted Apr 15, 2024 - 05:58 EEST
This incident affected: MyCashflow Stores.